English Forum

Others

ERROR_MODEL_BIND opening an app in Smart Hub English Forum > Others

  • Reply 5
  • View 16327

Hi,

I bought the Samsung UE40ES5700 two days back. I have connected my TV to internet thought a wired LAN. For two days everything was working perfectly fine. Today, I am getting this error when clicking on any APP, web browser in the smart hub. I tried with network settings and it is able to connect to the network and an IP gets assigned. I checked the connection connecting the LAN cable to my laptop and it is working perfectly fine. After going through some other forums, I also tried reset of Smart Hub and factory reset too. It is not working and still I am getting this error.

Any way to resolve this issue? Though I would say samsung provides some stupid error message and this SMART HUB platform is not stable, appears to be in Beta stage where Application like you tube some time hangs while doing the streaming.

Please let me know how to resolve this issue.

Regards

Divay

TAG ERROR_MODEL_BIND

What do you think about this article?

UP 0

DOWN 0

BOOK MARK 0

RE :

same thing happened to me too... I bought a Samsung UE40ES6100 about two months ago. I was very happy with it till couple days ago when I got the same message... ERROR_MODEL_BIND and I did every thing you did too... from time to time the software was updating automatically...

I think that after last update the software has been corrupted...

this is something that Samsung is responsable...

 

there may be other users who have the same problem....

I'm curios if other 'SMART' Samsung models have this problem.

 

Victor

 

 

RE :

I'm having the same problem with mine (UE46ES6100). It's only 5 days old. Can someone advise on how to fix this problem. Thank you!!

 

Larry

07/11/2012

RE :

Me too. Mines about 12  days old. I've had nothing but problems with it so far.


I installed the update and still get the error. The network settings shows that I am connected. I know for a fact the internet is working because it was able to download the update.


Any help?

RE :

I bought Samsung UN46ES6580 around July 6th and it was working fine with occasional issues that got resolved but this ERROR_MODEL_BIND made me do power cycling of modem and router, factory reset and SmartHUB reset but nothing is resolving this error.

Not sure if this SMARTTV is really smart or dumb. If this does not get resolved I might want to return this unstable technology unless they learn to make it working decently.

RE :

exactly the same issue here, was fine last night, but today went through all the same stages. nothing worked. says connected to net. i read a forum saying that smarthub needs to be software upgraded again vie a usb though, due to corrupted upgrade. going to give that w irl,,,somehow.